media-plugins/
kodi-peripheral-joystick

Libretro compatibility layer for the Kodi Game API

https://github.com/xbmc/peripheral.joystick

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.4.6, 1.4.7, 1.4.8, 1.4.9 ]
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.4.6, 1.4.7, 1.4.8, 1.4.9 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.6.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.4.9 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.4.8 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.4.9
RedundantVersion slot(0) keywords are overshadowed by version: 1.4.9
1.4.7 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.4.8, 1.4.9
RedundantVersion slot(0) keywords are overshadowed by versions: 1.4.8, 1.4.9
1.4.6 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.4.7, 1.4.8, 1.4.9
RedundantVersion slot(0) keywords are overshadowed by versions: 1.4.7, 1.4.8, 1.4.9

Package Metadata

Changelog