Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 33.1-r1 ]
  • 33.1-r1
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-qt/qtscript:5
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-qt/qtscript:5
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 369
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.