net-analyzer/
iftop

display bandwidth usage on an interface

http://www.ex-parrot.com/pdw/iftop/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.0_pre4-r4 ]
UnstableOnly for arches: [ alpha, arm, ia64, ppc64 ], all versions are unstable: [ 1.0_pre4-r2, 1.0_pre4-r3, 1.0_pre4-r4 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.0_pre4-r4 ]
UnstableOnly for arches: [ alpha, arm, ia64, ppc64 ], all versions are unstable: [ 1.0_pre4-r2, 1.0_pre4-r3, 1.0_pre4-r4 ]
9999999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.0_pre4-r2 : 0 amd64 x86 ~alpha ~arm arm64 hppa ~ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, hppa, ppc, sparc, x86 ], potentials: [ ~alpha, ~arm, ~ia64, ~ppc64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, hppa, ppc, sparc, x86 ], potentials: [ ~alpha, ~arm, ~ia64, ~ppc64 ]
1.0_pre4-r4 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
1.0_pre4-r3 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.0_pre4-r4
RedundantVersion slot(0) keywords are overshadowed by version: 1.0_pre4-r4

Package Metadata

Changelog