net-analyzer/
telegraf

The plugin-driven server agent for collecting & reporting metrics.

https://github.com/influxdata/telegraf

Version 1.14.4 is available upstream. Please consider updating!
It seems that version 1.14.4 is available upstream, while the latest version in the Gentoo tree is 1.13.3.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.5.3, 1.8.3, 1.10.4, 1.11.5, 1.12.1, 1.13.3 ]
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.5.3, 1.8.3, 1.10.4, 1.11.5, 1.12.1, 1.13.3 ]
1.14.5 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.13.3 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.12.1 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 1.13.3
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 1.13.3
1.11.5 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.1, 1.13.3
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.1, 1.13.3
1.10.4 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.11.5, 1.12.1, 1.13.3
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.11.5, 1.12.1, 1.13.3
1.8.3 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.10.4, 1.11.5, 1.12.1, 1.13.3
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.10.4, 1.11.5, 1.12.1, 1.13.3
1.5.3 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.8.3, 1.10.4, 1.11.5, 1.12.1, 1.13.3
MatchingChksums distfile 'github.com-nats-io-nats-ea9585611a4ab58a205b9b125ebd74c389a6b898.tar.gz' matches checksums for 'github.com-nats-io-go-nats-ea9585611a4ab58a205b9b125ebd74c389a6b898.tar.gz'
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.8.3, 1.10.4, 1.11.5, 1.12.1, 1.13.3
MatchingChksums distfile 'github.com-nats-io-nats-ea9585611a4ab58a205b9b125ebd74c389a6b898.tar.gz' matches checksums for 'github.com-nats-io-go-nats-ea9585611a4ab58a205b9b125ebd74c389a6b898.tar.gz'

Package Metadata

Changelog