Pkgcheck Warnings

  • All Versions
    • OutdatedBlocker
      outdated blocker DEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • OutdatedBlocker
      outdated blocker DEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • UnstableOnly
      for arches: [ arm, ppc, ppc64, sparc ], all versions are unstable: [ 3.2.2, 3.2.3 ]
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • StableRequest
      slot(0) no change in 72 days for unstable keywords: [ ~amd64, ~arm64, ~x86 ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~arm, ~ppc, ~ppc64, ~sparc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12
  • 3.2.3
    • OutdatedBlocker
      outdated blocker DEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • StableRequest
      slot(0) no change in 72 days for unstable keywords: [ ~amd64, ~arm64, ~x86 ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12
  • 3.2.2
    • OutdatedBlocker
      outdated blocker DEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-dialup/cistronradius": last match removed 2.28 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~arm, ~ppc, ~ppc64, ~sparc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.