Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ ppc, sparc ], all versions are unstable: [ 0.5.6-r2 ]
  • 0.5.6-r2
    • OutdatedBlocker
      outdated blocker DEPEND="!net-dialup/radiusclient": last match removed 5.74 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!net-dialup/radiusclient": last match removed 5.74 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.