Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.4 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.2-r2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.2-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.0-r2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.0-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Serious security vulnerabilities, including remote code execution. Upstream have not yet made a stable release in response to numerous CVEs. Applying patches is not a workable solution for now because of the fragility of reverse dependencies. Indefinitely masking until we have a solution for this. bug #719084
    net-libs/nDPI
    Sam James <sam@gentoo.org> (2020-07-20 00:00:00 +0000 UTC)

Package Metadata