net-libs/
serf

HTTP client library

https://serf.apache.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.3.8, 1.3.8-r1, 1.3.9, 1.3.9-r1, 1.3.9-r2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.3.8, 1.3.8-r1, 1.3.9, 1.3.9-r1, 1.3.9-r2 ]
1.3.9-r2 : 1 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
1.3.9-r1 : 1 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
PotentialStable slot(1), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
1.3.9 : 1 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(1) keywords are overshadowed by version: 1.3.9-r1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(1) keywords are overshadowed by version: 1.3.9-r1
1.3.8-r1 : 1 T amd64 x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(1) keywords are overshadowed by versions: 1.3.9, 1.3.9-r1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(1) keywords are overshadowed by versions: 1.3.9, 1.3.9-r1
1.3.8 : 1 T amd64 x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(1) keywords are overshadowed by versions: 1.3.8-r1, 1.3.9, 1.3.9-r1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(1) keywords are overshadowed by versions: 1.3.8-r1, 1.3.9, 1.3.9-r1

Package Metadata

Changelog