Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 0_pre20180824-r1 ]
  • 9999
  • 0_pre20180824-r1
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potential: [ ~arm ]
  • 0_pre20180824
    • MissingUseDepDefault
      RDEPEND="net-libs/shairplay[tools]": USE flag 'tools' missing from packages: [ net-libs/shairplay-0_pre20180824-r1, net-libs/shairplay-9999 ]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 0_pre20180824-r1
  • 0_pre20170118
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUseDepDefault
      RDEPEND="net-libs/shairplay[tools]": USE flag 'tools' missing from packages: [ net-libs/shairplay-0_pre20180824-r1, net-libs/shairplay-9999 ]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 0_pre20180824-r1

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.