net-vpn/
wireguard-tools

Required tools for WireGuard, such as wg(8) and wg-quick(8)

https://www.wireguard.com/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64, sparc ], all versions are unstable: [ 1.0.20200319, 1.0.20200513 ]
UnstableOnly for arches: [ alpha, ia64, sparc ], all versions are unstable: [ 1.0.20200319, 1.0.20200513 ]
1.0.20200513 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<virtual/wireguard-1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<virtual/wireguard-1": no matches in repo history

Package Metadata

Changelog