Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 0.18.4, 0.18.4_p20210410-r1 ]
  • 9999
    • VariableScope
      variable 'ED' used in 'src_configure', lines 81, 82, 85
  • 0.18.4_p20210410-r1
    • VariableScope
      variable 'ED' used in 'src_configure', lines 87, 88, 91
  • 0.18.4
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 0.18.4_p20210410-r1
    • VariableScope
      variable 'ED' used in 'src_configure', lines 73, 74, 77

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.