sci-geosciences/
opencpn

a free, open source software for marine navigation

https://opencpn.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.8.0-r1, 4.8.2, 4.8.8, 5.0.0 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.8.0-r1, 4.8.2, 4.8.8, 5.0.0 ]
5.0.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapiCommand 'dohtml' deprecated in EAPI 6, used on line 58: 'dohtml -r "${S}"/../${PN}/doc/*'
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
DeprecatedEapiCommand 'dohtml' deprecated in EAPI 6, used on line 58: 'dohtml -r "${S}"/../${PN}/doc/*'
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
4.8.8 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapiCommand 'dohtml' deprecated in EAPI 6, used on line 54: 'dohtml -r "${S}"/../${PN}/doc/*'
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 5.0.0
DeprecatedEapiCommand 'dohtml' deprecated in EAPI 6, used on line 54: 'dohtml -r "${S}"/../${PN}/doc/*'
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 5.0.0
4.8.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.8.8, 5.0.0
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.8.8, 5.0.0
4.8.0-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.21 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.8.2, 4.8.8, 5.0.0
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
OutdatedBlocker outdated blocker RDEPEND="!sci-geosciences/opencpn-plugin-wmm": last match removed 2.24 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.8.2, 4.8.8, 5.0.0

Package Metadata

Changelog