Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 1.2.0, 1.3.0, 1.3.1 ]
  • 1.3.1
    • DeprecatedDep
      BDEPEND: deprecated dependency: >=dev-python/toml-0.10.0[python_targets_python3_10(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=dev-python/toml-0.10.0[python_targets_python3_10(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]
  • 1.3.0
    • DeprecatedDep
      BDEPEND: deprecated dependency: >=dev-python/toml-0.10.0[python_targets_python3_10(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=dev-python/toml-0.10.0[python_targets_python3_10(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.3.1
  • 1.2.0
    • DeprecatedDep
      BDEPEND: deprecated dependency: >=dev-python/toml-0.10.0[python_targets_python3_10(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=dev-python/toml-0.10.0[python_targets_python3_10(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.3.0, 1.3.1
    • MatchingChksums
      distfile 'mathlib-tools-1.3.1.tar.gz' matches checksums for 'mathlib-tools-1.3.0.tar.gz'

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.