Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ arm, arm64, ppc, ppc64 ], all versions are unstable: [ 3.07, 3.08, 3.17 ]
  • 3.17
    • StableRequest
      slot(0) no change in 56 days for unstable keywords: [ ~amd64, ~x86 ]
  • 3.08
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.17
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (97 total) failed REQUIRED_USE: threads
  • 3.07
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64, ~ppc, ~ppc64 ]
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (125 total) failed REQUIRED_USE: threads

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.