sys-devel/
automake

Used to generate Makefile.in from Makefile.am

https://www.gnu.org/software/automake/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 1.11.6-r3, 1.13.4-r2, 1.16.1-r1, 1.16.1-r2, 1.16.2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.4_p6-r2, 1.5-r2, 1.6.3-r2, 1.7.9-r3, 1.8.5-r5, 1.9.6-r5, 1.10.3-r3, 1.11.6-r3, 1.12.6-r2, 1.13.4-r2, 1.14.1-r2, 1.15.1-r2, 1.16.1-r1, 1.16.1-r2, 1.16.2 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 1.11.6-r3, 1.13.4-r2, 1.16.1-r1, 1.16.1-r2, 1.16.2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.4_p6-r2, 1.5-r2, 1.6.3-r2, 1.7.9-r3, 1.8.5-r5, 1.9.6-r5, 1.10.3-r3, 1.11.6-r3, 1.12.6-r2, 1.13.4-r2, 1.14.1-r2, 1.15.1-r2, 1.16.1-r1, 1.16.1-r2, 1.16.2 ]
9999 : 9999 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.16.2 : 1.16 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
1.16.1-r2 : 1.16 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(1.16) keywords are overshadowed by version: 1.16.2
RedundantVersion slot(1.16) keywords are overshadowed by version: 1.16.2
1.16.1-r1 : 1.16 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.16), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
PotentialStable slot(1.16), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
1.15.1-r2 : 1.15 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.15), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
PotentialStable slot(1.15), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
1.14.1-r2 : 1.14 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.14), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
PotentialStable slot(1.14), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
1.13.4-r2 : 1.13 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.13), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
PotentialStable slot(1.13), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
1.12.6-r2 : 1.12 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.12), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
PotentialStable slot(1.12), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
1.11.6-r3 : 1.11 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.11), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
PotentialStable slot(1.11), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
1.10.3-r3 : 1.10 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.10), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
PotentialStable slot(1.10), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
1.9.6-r5 : 1.9 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(1.9), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
PotentialStable slot(1.9), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
1.8.5-r5 : 1.8 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.8), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.8), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
1.7.9-r3 : 1.7 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.7), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.7), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
1.6.3-r2 : 1.6 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.6), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.6), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
1.5-r2 : 1.5 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.5), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.5), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
1.4_p6-r2 : 1.4 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.4), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(1.4), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201310-15) ( ( ('fullver',) ver < 1.11.6 ) && not ( ('fullver',) ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86

Masks

  • sys-devel/automake versions 1.4, 1.5, 1.6, 1.7, 1.8 have known security vulnerabilities, are broken with recent Perl (>=5.26.0), and are not used by anything in the Gentoo repository. Please uninstall.
    sys-devel/automake:1.10
    Andreas K. Hüttel <dilfridge@gentoo.org> (2017-10-18 00:00:00 +0000 UTC)

Package Metadata

Changelog