sys-fs/
dmraid

Device-mapper RAID tool and library

https://people.redhat.com/~heinzm/sw/dmraid/

Version is available upstream. Please consider updating!
It seems that version is available upstream, while the latest version in the Gentoo tree is 1.0.0_rc16.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnderscoreInUseFlag USE flag 'intel_led' uses reserved underscore character
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.0.0_rc16-r3, 1.0.0_rc16-r4, 1.0.0_rc16-r5 ]
UnderscoreInUseFlag USE flag 'intel_led' uses reserved underscore character
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.0.0_rc16-r3, 1.0.0_rc16-r4, 1.0.0_rc16-r5 ]
1.0.0_rc16-r4 : 0 ~amd64 ~x86 ~alpha ~arm arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.0_rc16-r5
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.0_rc16-r5
1.0.0_rc16-r3 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
1.0.0_rc16-r5 : 0 ~amd64 ~x86 ~alpha ~arm arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc

Package Metadata

Changelog