sys-libs/
ncurses-compat

console display library (ABI version 5)

https://www.gnu.org/software/ncurses/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 6.1_p20190609 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 5.9, 6.1_p20190609 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 6.1_p20190609 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 5.9, 6.1_p20190609 ]
6.1_p20190609 : 5 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
5.9 : 5 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(5), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(5), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Package Metadata

Changelog