Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 1.15.24 ]
  • 9999
    • IndirectInherits
      depend.apache: indirect inherit usage: 'need_apache2_4', line 32
  • 1.15.24
    • IndirectInherits
      depend.apache: indirect inherit usage: 'need_apache2_4', line 32

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.