Pkgcheck Warnings

  • All Versions
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 3.20200202.3-r1 ]
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.20200202.3-r1
    • UnstableOnly
      for arch: [ ppc64 ], all versions are unstable: [ 3.20200202.3, 3.20200202.3-r1 ]
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.20200202.3-r1
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • UnstableOnly
      for arch: [ x86 ], all versions are unstable: [ 3.20190228-r1, 3.20200202.3, 3.20200202.3-r1 ]
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • PotentialStable
      slot(0), stabled arch: [ amd64 ], potentials: [ ~arm64, ~ppc64, ~x86 ]
  • 3.20200202.3-r1
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • PotentialStable
      slot(0), stabled arch: [ amd64 ], potentials: [ ~arm64, ~ppc64, ~x86 ]
  • 3.20200202.3
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.20200202.3-r1
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
  • 3.20190228-r1
    • NonexistentDeps
      RDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • NonexistentDeps
      DEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.20200202.3-r1
    • NonexistentDeps
      BDEPEND: nonexistent package: <dev-lang/perl-5.38.2-r3

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.