x11-libs/
gtkglext

GL extensions for Gtk+ 2.0

http://gtkglext.sourceforge.net/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 1.2.0-r4 ]
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 1.2.0-r4 ]
1.2.0-r4 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedPkg deprecated DEPEND: >=x11-libs/pangox-compat-0.0.2[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
DeprecatedPkg deprecated RDEPEND: >=x11-libs/pangox-compat-0.0.2[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
DeprecatedPkg deprecated DEPEND: >=x11-libs/pangox-compat-0.0.2[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
DeprecatedPkg deprecated RDEPEND: >=x11-libs/pangox-compat-0.0.2[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_riscv_lp64(-)?,abi_riscv_lp64d(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]

Package Metadata

Changelog