x11-misc/
notification-daemon

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 3.14.1, 3.18.2, 3.20.0 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 3.14.1, 3.18.2, 3.20.0 ]
3.20.0 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
3.18.2 : 0 ~amd64 ~x86 ~alpha ~arm arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.20.0
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.20.0
3.14.1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.20.0
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.20.0
0.5.0 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.41 years ago
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago
OutdatedBlocker outdated blocker RDEPEND="!x11-misc/qtnotifydaemon": last match removed 2.44 years ago

Package Metadata

Changelog