Pkgcheck Warnings

  • All Versions
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]
    • OutdatedBlocker
      outdated blocker DEPEND="!<games-board/xgammon-0.98-r3": last match removed 2.99 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<games-board/xgammon-0.98-r3": last match removed 2.99 years ago
    • UnstableOnly
      for arches: [ ppc, sparc ], all versions are unstable: [ 6.2.0-r7 ]
    • OutdatedBlocker
      outdated blocker RDEPEND="!<games-board/xscrabble-2.10-r4": last match removed 2.99 years ago
    • OutdatedBlocker
      outdated blocker DEPEND="!<games-board/xscrabble-2.10-r4": last match removed 2.99 years ago
  • 6.2.0-r7
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]
    • OutdatedBlocker
      outdated blocker DEPEND="!<games-board/xgammon-0.98-r3": last match removed 2.99 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<games-board/xgammon-0.98-r3": last match removed 2.99 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<games-board/xscrabble-2.10-r4": last match removed 2.99 years ago
    • OutdatedBlocker
      outdated blocker DEPEND="!<games-board/xscrabble-2.10-r4": last match removed 2.99 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.