Pkgcheck Warnings

  • All Versions
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/musl' (60 total) failed REQUIRED_USE: ( wayland || X )
    • UnstableOnly
      for arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 4.19.1 ]
  • 4.19.1
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/musl' (60 total) failed REQUIRED_USE: ( wayland || X )

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.