local USE flag
pax-kernel

Apply patch needed for pax enabled kernels.

Packages describing “pax-kernel” as local USE flag

Package “pax-kernel” Flag Description
app-emulation/virtualbox Apply patch needed for pax enabled kernels.
dev-libs/libffi-compat Use PaX emulated trampolines, for we can't use PROT_EXEC
dev-libs/libffi Use PaX emulated trampolines, for we can't use PROT_EXEC
app-emulation/virtualbox-modules Apply patch needed for pax enabled kernels
net-libs/nodejs Enable building under a PaX enabled kernel
dev-lang/mlton Enable if the user plans to run the package under a pax enabled hardened kernel
dev-lang/mono Enable if the user plans to run the package under a pax enabled hardened kernel
dev-java/icedtea Apply patch needed for pax enabled kernels.
dev-lang/smlnj Enable if the user plans to run the package under a pax enabled hardened kernel
media-sound/spotify Triggers a paxmarking of the main Spotify binary

All packages providing a “pax-kernel” USE flag (10)