net-libs/
nodejs

A JavaScript runtime built on Chrome's V8 JavaScript engine

https://nodejs.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnderscoreInUseFlag USE flag 'pax_kernel' uses reserved underscore character
UnderscoreInUseFlag USE flag 'pax_kernel' uses reserved underscore character
99999999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
14.5.0 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
14.4.0 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
LaggingStable slot(0), stabled arches: [ amd64, arm, arm64, x86 ], lagging: [ ~ppc, ~ppc64 ]
14.3.0 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 14.4.0
14.2.0 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
LaggingStable slot(0), stabled arches: [ amd64, arm64, ppc, ppc64, x86 ], lagging: [ ~arm ]
12.17.0 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 14.2.0, 14.3.0
RedundantVersion slot(0) keywords are overshadowed by versions: 14.2.0, 14.3.0, 14.4.0
12.16.3 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 12.17.0, 14.2.0, 14.3.0
RedundantVersion slot(0) keywords are overshadowed by versions: 12.17.0, 14.2.0, 14.3.0, 14.4.0
12.16.2 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 12.16.3, 12.17.0, 14.2.0, 14.3.0
RedundantVersion slot(0) keywords are overshadowed by versions: 12.16.3, 12.17.0, 14.2.0, 14.3.0, 14.4.0
12.16.1 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 14.2.0, 14.4.0
10.21.0 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
10.20.1 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 12.16.1, 12.16.2, 12.16.3, 12.17.0, 14.2.0, 14.3.0
VulnerablePackage vulnerable via glsa(202003-48) ( ( ('fullver',) ver < 12.15.0 ) && ('fullver',) not ver not = 10.19.0 && ('fullver',) not ver not = 12.15.0 ), keywords: amd64, amd64-linux, arm, arm64, ppc, ppc64, x64-macos, x86
RedundantVersion slot(0) keywords are overshadowed by versions: 12.16.1, 12.16.2, 12.16.3, 12.17.0, 14.2.0, 14.3.0, 14.4.0
VulnerablePackage vulnerable via glsa(202003-48) ( ( ('fullver',) ver < 12.15.0 ) && ('fullver',) not ver not = 10.19.0 && ('fullver',) not ver not = 12.15.0 ), keywords: amd64, amd64-linux, arm, arm64, ppc, ppc64, x64-macos, x86
10.19.0 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 12.16.1
RedundantVersion slot(0) keywords are overshadowed by versions: 12.16.1, 14.2.0, 14.4.0
8.12.0 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapiCommand 'dohtml' deprecated in EAPI 6, used on line 150: 'dohtml -r "${S}"/doc/*'
VulnerablePackage vulnerable via glsa(202003-48) ( ( ('fullver',) ver < 12.15.0 ) && ('fullver',) not ver not = 10.19.0 && ('fullver',) not ver not = 12.15.0 ), keywords: amd64-linux, arm, ppc, ppc64, x64-macos
DeprecatedEapiCommand 'dohtml' deprecated in EAPI 6, used on line 150: 'dohtml -r "${S}"/doc/*'
RedundantVersion slot(0) keywords are overshadowed by version: 14.2.0
VulnerablePackage vulnerable via glsa(202003-48) ( ( ('fullver',) ver < 12.15.0 ) && ('fullver',) not ver not = 10.19.0 && ('fullver',) not ver not = 12.15.0 ), keywords: amd64-linux, arm, ppc, ppc64, x64-macos

Package Metadata

Changelog