Pkgcheck Warnings

  • All Versions
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~arm64, ~hppa, ~ppc64, ~sparc ]
    • UnstableOnly
      for arches: [ arm64, hppa, ppc64, sparc ], all versions are unstable: [ 0.39.0-r1 ]
    • OutdatedBlocker
      outdated blocker RDEPEND="!app-text/adiff": last match removed 6.42 years ago
  • 0.39.0-r1
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~arm64, ~hppa, ~ppc64, ~sparc ]
    • OutdatedBlocker
      outdated blocker RDEPEND="!app-text/adiff": last match removed 6.42 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.