Pkgcheck Warnings

  • All Versions
    • 9999
      • 1.36.0
        • StableRequest
          slot(0) no change in 31 days for unstable keywords: [ ~amd64, ~arm64 ]
      • 1.35.4
        • RedundantVersion
          slot(0) keywords are overshadowed by version: 1.36.0
      • 1.35.3
        • 1.34.3
          • RedundantVersion
            slot(0) keywords are overshadowed by version: 1.35.3
          • VulnerablePackage
            vulnerable via glsa(202407-25) ( ( ('fullver',) ver < 1.35.3 ) && not ( ('fullver',) ver >= 1.35.3 ) ), keywords: amd64, arm64
          • WhitespaceFound
            ebuild has leading whitespace on lines: 64, 65, 66, 70, 71, 73, 78, 81, 86
        • 1.33.7
          • RedundantVersion
            slot(0) keywords are overshadowed by versions: 1.34.3, 1.35.3
          • VulnerablePackage
            vulnerable via glsa(202407-25) ( ( ('fullver',) ver < 1.35.3 ) && not ( ('fullver',) ver >= 1.35.3 ) ), keywords: amd64, arm64
          • WhitespaceFound
            ebuild has leading whitespace on lines: 64, 65, 66, 70, 71, 73, 78, 83, 84, 85

        Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.