app-eselect/
eselect-lua

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ alpha, amd64, arm, hppa, ia64, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 1 ]
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ alpha, amd64, arm, hppa, ia64, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 1 ]
1 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Masked slotted lua for testing William Hubbs <williamh@gentoo.org> (2016-08-07) Taking this mask since Mabi is retired Rafael Martins <rafaelmartins@gentoo.org> (2016-12-04) Adding Lua 5.3 to mask
    app-eselect/eselect-lua
    Matti Bickel <mabi@gentoo.org> (2014-04-22 00:00:00 +0000 UTC)

Package Metadata

Changelog