Pkgcheck Warnings

  • All Versions
  • 2.4
    • DeprecatedEapi
      uses deprecated EAPI 6
    • OutdatedBlocker
      outdated blocker PDEPEND="!<dev-db/postgresql-9.2.20-r1": last match removed 4.41 years ago
    • OutdatedBlocker
      outdated blocker PDEPEND="!<dev-db/postgresql-9.3.16-r1:9.3": last match removed 4.26 years ago
    • OutdatedBlocker
      outdated blocker PDEPEND="!<dev-db/postgresql-9.4.11-r1:9.4": last match removed 3.17 years ago
    • OutdatedBlocker
      outdated blocker PDEPEND="!<dev-db/postgresql-9.5.6-r1:9.5": last match removed 2.01 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.