app-eselect/
eselect-vi

Manages the /usr/bin/vi symlink

https://wiki.gentoo.org/wiki/Project:Vim

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 1.1.9-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.1.9, 1.1.9-r1 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 1.1.9-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.1.9, 1.1.9-r1 ]
1.2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc

Package Metadata

Changelog