Pkgcheck Warnings

  • All Versions
    • 4.19.0
      • OutdatedBlocker
        outdated blocker RDEPEND="!app-i18n/man-pages-it": last match removed 2.86 years ago
      • RequiredUseDefaults
        profile: 'default/linux/amd64/23.0' (410 total) failed REQUIRED_USE: ( l10n_cs || l10n_da || l10n_de || l10n_el || l10n_es || l10n_fi || l10n_fr || l10n_hu || l10n_id || l10n_it || l10n_mk || l10n_nb || l10n_nl || l10n_pl || l10n_pt-BR || l10n_ro || l10n_ru || l10n_sr || l10n_sv || l10n_uk || l10n_vi )
    • 4.18.1-r1
      • OutdatedBlocker
        outdated blocker RDEPEND="!app-i18n/man-pages-it": last match removed 2.86 years ago
      • RedundantVersion
        slot(0) keywords are overshadowed by version: 4.19.0
      • RequiredUseDefaults
        profile: 'default/linux/amd64/23.0' (410 total) failed REQUIRED_USE: ( l10n_cs || l10n_da || l10n_de || l10n_el || l10n_es || l10n_fi || l10n_fr || l10n_hu || l10n_id || l10n_it || l10n_mk || l10n_nb || l10n_nl || l10n_pl || l10n_pt-BR || l10n_ro || l10n_ru || l10n_sr || l10n_sv || l10n_uk || l10n_vi )

    Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.