Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ arm, hppa, ppc, sparc ], all versions are unstable: [ 0.97.3-r1 ]
  • 0.97.3-r1
    • DeprecatedDep
      DEPEND: deprecated dependency: >=media-libs/libart_lgpl-2
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=media-libs/libart_lgpl-2
    • DeprecatedEapi
      uses deprecated EAPI 6
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 46
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm, ~hppa, ~ppc, ~sparc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.