app-text/
lesspipe

a preprocessor for less

https://github.com/wofr06/lesspipe

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm, arm64, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 1.83, 1.83-r1, 1.84 ]
UnstableOnly for arches: [ alpha, arm, arm64, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 1.83, 1.83-r1, 1.84 ]
1.84 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/less-483-r1": last match removed 3.26 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/less-483-r1": last match removed 3.29 years ago
1.83-r1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/less-483-r1": last match removed 3.26 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 1.84
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/less-483-r1": last match removed 3.29 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 1.84
1.83 : 0 amd64 x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/less-483-r1": last match removed 3.26 years ago
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker RDEPEND="!<sys-apps/less-483-r1": last match removed 3.29 years ago
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]

Package Metadata

Changelog