Pkgcheck Warnings

  • All Versions
  • 1.0.1
    • DeprecatedEapi
      uses deprecated EAPI 6
    • ObsoleteUri
      obsolete fetch URI: https://github.com/vim-scripts/${PN}.vim/tarball/${PV} on line 10, should be replaced by: https://github.com/vim-scripts/${PN}.vim/archive/${PV}.tar.gz

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.