Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 1.9.0, 2.1.0 ]
  • 2.1.0
    • DeprecatedEapi
      uses deprecated EAPI 6
  • 1.9.0
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.1.0

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.