dev-haskell/
gtk2hs-buildtools

Tools to build the Gtk2Hs suite of User Interface libraries

http://projects.haskell.org/gtk2hs/

Version 0.13.8.0 is available upstream. Please consider updating!
It seems that version 0.13.8.0 is available upstream, while the latest version in the Gentoo tree is 0.13.5.1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.12.5.1-r1, 0.13.0.4-r3, 0.13.2.2, 0.13.5.1 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 0.12.5.1-r1, 0.13.0.4-r3, 0.13.2.2 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.12.5.1-r1, 0.13.0.4-r3, 0.13.2.2, 0.13.5.1 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 0.12.5.1-r1, 0.13.0.4-r3, 0.13.2.2 ]
0.13.8.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.13.5.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DroppedKeywords ppc, ppc64
DroppedKeywords ppc, ppc64
0.13.2.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.13.0.4-r3 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.13.2.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.13.2.2
0.12.5.1-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.13.0.4-r3, 0.13.2.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.13.0.4-r3, 0.13.2.2

Package Metadata

Changelog