dev-haskell/
semigroups

Anything that associates

https://github.com/ekmett/semigroups/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.9.2, 0.11-r1, 0.12.1, 0.12.2, 0.15.1, 0.16.2.2, 0.18.2 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.9.2, 0.11-r1, 0.12.1, 0.12.2, 0.15.1, 0.16.2.2, 0.18.2 ]
0.18.5 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.18.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.16.2.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.18.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.18.2
0.15.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.16.2.2, 0.18.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.16.2.2, 0.18.2
0.12.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.15.1, 0.16.2.2, 0.18.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.15.1, 0.16.2.2, 0.18.2
0.12.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.12.2, 0.15.1, 0.16.2.2, 0.18.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.12.2, 0.15.1, 0.16.2.2, 0.18.2
0.11-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.12.1, 0.12.2, 0.15.1, 0.16.2.2, 0.18.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.12.1, 0.12.2, 0.15.1, 0.16.2.2, 0.18.2
0.9.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.11-r1, 0.12.1, 0.12.2, 0.15.1, 0.16.2.2, 0.18.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.11-r1, 0.12.1, 0.12.2, 0.15.1, 0.16.2.2, 0.18.2

Package Metadata

Changelog