dev-haskell/
statevar

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.0.0-r1, 1.0.1.0, 1.1.0.3, 1.1.0.4, 1.1.1.1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.0.0-r1, 1.0.1.0, 1.1.0.3, 1.1.0.4, 1.1.1.1 ]
1.1.1.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.1.0.4 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.1.1.1
RedundantVersion slot(0) keywords are overshadowed by version: 1.1.1.1
1.1.0.3 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0.4, 1.1.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0.4, 1.1.1.1
1.0.1.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0.3, 1.1.0.4, 1.1.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0.3, 1.1.0.4, 1.1.1.1
1.0.0.0-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.1.0, 1.1.0.3, 1.1.0.4, 1.1.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.1.0, 1.1.0.3, 1.1.0.4, 1.1.1.1

Package Metadata

Changelog