dev-haskell/
transformers

Concrete functor and monad transformers

https://hackage.haskell.org/package/transformers

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.3.0.0-r1, 0.4.1.0, 0.4.2.0, 0.4.3.0, 0.5.2.0 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 0.3.0.0-r1, 0.4.1.0, 0.4.2.0, 0.4.3.0 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.3.0.0-r1, 0.4.1.0, 0.4.2.0, 0.4.3.0, 0.5.2.0 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 0.3.0.0-r1, 0.4.1.0, 0.4.2.0, 0.4.3.0 ]
0.5.2.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords ppc, ppc-macos, ppc64
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords ppc, ppc-macos, ppc64
0.4.3.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
0.4.2.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.4.3.0
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 0.4.3.0
0.4.1.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.2.0, 0.4.3.0
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.2.0, 0.4.3.0
0.3.0.0-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.1.0, 0.4.2.0, 0.4.3.0
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.1.0, 0.4.2.0, 0.4.3.0

Package Metadata

Changelog