Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 3.5.3, 4.9.3 ]
    • PotentialStable
      slot(4), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
    • PotentialStable
      slot(3.5), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
    • MissingRemoteId
      missing <remote-id type="github">antlr/antlr4</remote-id> (inferred from URI 'https://github.com/antlr/antlr4/archive/4.9.3.tar.gz')
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 5
  • 4.9.3
    • PotentialStable
      slot(4), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
  • 3.5.3
    • PotentialStable
      slot(3.5), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 5

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.