dev-java/
hamcrest-core

Core library of matchers for building test expressions

https://github.com/hamcrest

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm ], all versions are unstable: [ 1.1-r1, 1.3 ]
UnstableOnly for arch: [ arm ], all versions are unstable: [ 1.1-r1, 1.3 ]
1.3 : 1.3 amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords amd64-linux, x64-solaris
PotentialStable slot(1.3), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords amd64-linux, x64-solaris
PotentialStable slot(1.3), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
1.1-r1 : 0 amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ hamcrest-core-1.1.zip ]
PotentialStable slot(0), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm, ~arm64 ]
TarballAvailable zip archive used when tarball available: [ https://github.com/hamcrest/JavaHamcrest/archive/hamcrest-java-1.1.zip ]
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ hamcrest-core-1.1.zip ]
PotentialStable slot(0), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm, ~arm64 ]
TarballAvailable zip archive used when tarball available: [ https://github.com/hamcrest/JavaHamcrest/archive/hamcrest-java-1.1.zip ]

Package Metadata

Changelog