dev-java/
java-getopt

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 1.0.14 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 1.0.14 ]
1.0.14 : 1 amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(1), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm, ~arm64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(1), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm, ~arm64 ]

Package Metadata

Changelog