Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ ppc64 ], all versions are unstable: [ 3.0.10, 3.0.10-r1 ]
  • 3.0.10-r1
    • PotentialStable
      slot(3.0), stabled arches: [ amd64, arm64, x86 ], potential: [ ~ppc64 ]
  • 3.0.10
    • DeprecatedEapi
      uses deprecated EAPI 5
    • RedundantVersion
      slot(3.0) keywords are overshadowed by version: 3.0.10-r1

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.