Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 1.0.2-r1 ]
  • 1.0.2-r1
    • DeprecatedEapi
      uses deprecated EAPI 5
    • MissingUnpackerDep
      missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jnr-x86asm-1.0.2.zip ]
    • PotentialStable
      slot(1.0), stabled arches: [ amd64, ppc64, x86 ], potential: [ ~arm64 ]
    • TarballAvailable
      zip archive used when tarball available: [ https://github.com/jnr/jnr-x86asm/archive/1.0.2.zip ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.