dev-java/
typesafe-config

A library of arguably useful Java utilities

https://github.com/typesafehub/config

Version 1.3.1 is available upstream. Please consider updating!
It seems that version 1.3.1 is available upstream, while the latest version in the Gentoo tree is 1.3.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
1.3.0-r2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords ppc64
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ typesafe-config-1.3.0.zip ]
TarballAvailable zip archive used when tarball available: [ https://github.com/typesafehub/config/archive/v1.3.0.zip ]
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords ppc64
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ typesafe-config-1.3.0.zip ]
TarballAvailable zip archive used when tarball available: [ https://github.com/typesafehub/config/archive/v1.3.0.zip ]
1.2.1 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ typesafe-config-1.2.1.zip ]
TarballAvailable zip archive used when tarball available: [ https://github.com/typesafehub/config/archive/v1.2.1.zip ]
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ typesafe-config-1.2.1.zip ]
TarballAvailable zip archive used when tarball available: [ https://github.com/typesafehub/config/archive/v1.2.1.zip ]

Package Metadata

Changelog