Pkgcheck Warnings

  • All Versions
    • OutdatedBlocker
      outdated blocker RDEPEND="!<dev-lang/python-exec-2.4.6-r4": last match removed 2.98 years ago
    • InternalEclassUsage
      python-utils-r1: internal usage: '_PYTHON_ALL_IMPLS', line 28
    • InternalEclassUsage
      python-utils-r1: internal usage: '_python_export "${i}" EPYTHON', line 30
    • InternalEclassUsage
      python-utils-r1: internal usage: '_PYTHON_ALL_IMPLS', line 18
    • MissingRemoteId
      missing <remote-id type="github">mgorny/python-exec</remote-id> (inferred from URI 'https://github.com/mgorny/python-exec/')
  • 2.4.6
    • OutdatedBlocker
      outdated blocker RDEPEND="!<dev-lang/python-exec-2.4.6-r4": last match removed 2.98 years ago
    • InternalEclassUsage
      python-utils-r1: internal usage: '_PYTHON_ALL_IMPLS', line 28
    • InternalEclassUsage
      python-utils-r1: internal usage: '_python_export "${i}" EPYTHON', line 30
    • InternalEclassUsage
      python-utils-r1: internal usage: '_PYTHON_ALL_IMPLS', line 18

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.