Pkgcheck Warnings

  • All Versions
    • StableRequest
      slot(0) no change in 491 days for unstable keywords: [ ~amd64, ~ppc, ~x86 ]
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_12, python3_13
    • OutdatedBlocker
      outdated blocker DEPEND="!dev-util/mpatch": last match removed 3.61 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-util/mpatch": last match removed 3.61 years ago
    • UnusedInherits
      unused eclass: multilib
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_12, python3_13
  • 10.7
    • StableRequest
      slot(0) no change in 491 days for unstable keywords: [ ~amd64, ~ppc, ~x86 ]
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_12, python3_13
  • 10.6
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_12, python3_13
    • OutdatedBlocker
      outdated blocker DEPEND="!dev-util/mpatch": last match removed 3.61 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-util/mpatch": last match removed 3.61 years ago
    • UnusedInherits
      unused eclass: multilib

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.