dev-lang/
rust-bin

Systems programming language from Mozilla

https://www.rust-lang.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm ], all versions are unstable: [ 1.41.1, 1.42.0, 1.43.0, 1.43.1 ]
UnstableOnly for arch: [ arm ], all versions are unstable: [ 1.41.1, 1.42.0, 1.43.1, 1.44.0 ]
1.44.1 : stable ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 sparc
1.44.0 : stable ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 sparc
RequiredUseDefaults profile: 'default/linux/x86/17.0' (11 total) failed REQUIRED_USE: cpu_flags_x86_sse2
1.43.1 : stable amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
RequiredUseDefaults profile: 'default/linux/x86/17.0' (11 total) failed REQUIRED_USE: cpu_flags_x86_sse2
LaggingStable slot(stable), stabled arches: [ amd64, ppc64, x86 ], lagging: [ ~arm64 ]
PotentialStable slot(stable), stabled arches: [ amd64, ppc64, x86 ], potential: [ ~arm ]
RequiredUseDefaults profile: 'default/linux/x86/17.0' (22 total) failed REQUIRED_USE: cpu_flags_x86_sse2
1.42.0 : stable ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 sparc
RedundantVersion slot(stable) keywords are overshadowed by versions: 1.43.0, 1.43.1
RequiredUseDefaults profile: 'default/linux/x86/17.0' (11 total) failed REQUIRED_USE: cpu_flags_x86_sse2
RedundantVersion slot(stable) keywords are overshadowed by versions: 1.43.1, 1.44.0
RequiredUseDefaults profile: 'default/linux/x86/17.0' (11 total) failed REQUIRED_USE: cpu_flags_x86_sse2
1.41.1 : stable amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
PotentialStable slot(stable), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
RequiredUseDefaults profile: 'default/linux/x86/17.0' (22 total) failed REQUIRED_USE: cpu_flags_x86_sse2
RequiredUseDefaults profile: 'default/linux/x86/17.0' (22 total) failed REQUIRED_USE: cpu_flags_x86_sse2

Package Metadata

Changelog