Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ hppa ], all versions are unstable: [ 8.6.8, 8.6.9, 8.6.9.1, 8.6.10, 8.6.11, 8.6.11.1 ]
  • 8.6.11.1
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]
  • 8.6.11
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 8.6.11.1
  • 8.6.10
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 8.6.11, 8.6.11.1
  • 8.6.9.1
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 8.6.10, 8.6.11, 8.6.11.1
  • 8.6.9
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 8.6.9.1, 8.6.10, 8.6.11, 8.6.11.1
  • 8.6.8
    • DeprecatedEapi
      uses deprecated EAPI 6
    • DeprecatedEclass
      uses deprecated eclass: versionator (migrate to ver_* functions from EAPI 7)
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 8.6.11.1

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.