dev-libs/
libcec

Library for communicating with the Pulse-Eight USB HDMI-CEC Adaptor

http://libcec.pulse-eight.com

Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 4.0.4-r1, 4.0.7, 6.0.2 ]
  • 6.0.2
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potential: [ ~arm ]
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_9, python3_10
  • 4.0.7
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_9, python3_10
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 6.0.2
  • 4.0.4-r1
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_9, python3_10
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 6.0.2

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.